Investment Account API Service Interruption

Incident Report for Every

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 11:01 PDT

Update

We are continuing to investigate this issue.
Posted Oct 09, 2025 - 10:59 PDT

Update

We are continuing to investigate this issue.
Posted Oct 09, 2025 - 10:58 PDT

Investigating

Our third-party investment account provider’s API is currently unavailable, causing disruptions to investment account data and updates. We’re monitoring the provider’s status and will restore functionality as soon as the service is back online.
Posted Oct 09, 2025 - 10:46 PDT
This incident affected: Banking: Investment Accounts.